Mac OS évolue et 8sens aussi

8sens est à présent compatible avec la nouvelle version OS X 10.11 El Capitan.

À noter : nos programmes ne sont plus compatibles avec les systèmes Mac OS antérieur à 10.7.

Nous informons les utilisateurs de Primebase que toute mise à jour système est déconseillée : contacter le service client au 01 69 32 21 03.